Vous avez besoin d'aide ? Posez votre question sur le forum, il y a aura toujours un membre pour vous conseiller, et vous dépanner. Poser une question.
Participer, encore 266 messages sans réponses
Le forum de Savoir Tout faire, Comment mettre plusieurs formules exel dans une meme case ?

La solution au problème n'a pas été trouvée pour l'instant Comment mettre plusieurs formules exel dans une meme case ?

Forum-> Bureautique
Poster un nouveau sujetRépondre au sujet
Voir le sujet précédent :: Voir le sujet suivant  
Auteur Message
kap5ul

Membre débutant
Inscrit le: 08 Juil 07
Messages: 14

MessagePosté le: 23 Aoû 2007 18:45 
bonjour,
j'aimerais savoir si il est possible d'incorporer plusieurs formules de type SI dans une meme case d'un tableau exel.. ceci dans le but d'afficher plusieurs resultats dans cette meme case a la suite...
Je vous explique...
J'ai un tableau de base en 5 colonne avec dans la premiere colonne des numero d'appareil et dans un autre colonne je mets 1 si cet appareils est en reparation...
je voudrais donc pouvoir afficher dans un tableau recapitulatif les numero de ces appareils sans avoir a les retaper...
Autrement dit je voudrais que si dans la case reparation d'un appareil il y a 1, il faudrais que son numero s'affiche dans la case recapitulatif de mon autre tableau..comme j'ai toujours plusieurs appareil en reparation je voudrais qu'il s'affiche sous forme de liste dans une meme case exel pour eviter davoir un tableau trop long qui ne logerait pas sur une feuille A4..
J'ai essayer en metant plusieurs fonction si dans une meme case mais je ne sais pas quel symbole mettre pour les separer. alors si quelqu'un pourrais au moins me dire comment separer plusieurs formules dans une mem case cela m'aiderait beaucoup..
ou si vous avez une autre idée a m'exposer pour mon tableau je suis preneur..

Merci beaucoup...
bugstar

Membre débutant
Inscrit le: 13 Aoû 05
Messages: 98

MessagePosté le: 24 Aoû 2007 9:34 
Bonjour,

Tu peux imbriquer plusieurs fonctions dans une même formule :
=SI(B1=3;A1;SI(C1=D1;A1;SI(D1=3;A1;0)))
----------------;SI = sinon si

mais tu ne peux pas mettre plusieurs formules dans une même cellule.
Maind'or

Membre assidu
Inscrit le: 21 Fév 07
Messages: 2328

MessagePosté le: 24 Aoû 2007 22:10 
Bonsoir,

Je suis d'accord avec bugstar.

Si tu veux que rien ne s'affiche dans la cellule, au lieu de mettre 0 tu mets ""
Maind'or

Membre assidu
Inscrit le: 21 Fév 07
Messages: 2328

MessagePosté le: 24 Aoû 2007 22:31 
Re,

Pour ne pas retaper le n° de l'appareil et faire un récapitulatif, tu peux taper ta formule dans une cellule d'une autre feuille et faire la copie incrémenté avec la sourie dans les autres cellules.

Supposons sur la feuille 1
A1= Ref.
B1= 1 ou 0

Sur la feuille 2 dans la cellule A1, tu tapes :
=SI(Feuil1!B1=1;Feuil1!A1;"")

Ainsi, si tu tapes 1 ou 0 dans la cellule B1 de la première feuille, la cellule A1 de la feuille 2 affichera la ref. ou rien.
kap5ul

Membre débutant
Inscrit le: 08 Juil 07
Messages: 14

MessagePosté le: 26 Aoû 2007 9:57 
merci de votre aide mais j'ai reussi a faire ce que je voulais et mettre plusieurs formules dans cette meme case il fallait jsute inserer le sigle & entre chaque formule et ca marche..
A+
Montrer les messages depuis:   
Poster un nouveau sujetRépondre au sujet    Savoirtoutfaire Index du Forum -> Bureautique Toutes les heures sont au format GMT + 2 Heures
Page 1 sur 1




 

Sujets similaires du


Comment avoir plusieurs formules dans une cellule ?
Comment sélectionner plusieurs photos en même temps ?
Comment entrer un titre dans la première case grise A ou B ?
Pourquoi ne pas profiter de code promo sur la bureautique ?
Comment partager ses fichiers entre plusieurs ordinateurs ?
Comment mettre un en-tête ?
Quelle memoire mettre ?
Comment mettre Vista en Français ?
Comment mettre un mot de passe à un fichier ?
Comment mettre un code sur un dossier ?
Comment mettre une mot de passe sur un WinRAR ?
Comment mettre des photos sur mon blog ?
Comment mettre des photos sur mon blog ?
Comment mettre un disque dur en slave ?
Pourquoi je n'arrive pas a mettre des image sur mon blog ?

Liens Google


Mots clés :

carte sable gros sol puissance eau protection porte maison fonction chaleur prix système photo disjoncteur données béton réaliser circuit frigo noir valeur fil terre hauteur compresseur tension courant prise température fusible surface edf word ligne thermostat papier froid sécurité fond électrique risque produit vieille niveau brancher four bord calculer taille
Administratif et JuridiqueAdministratif et Juridique ApicultureApiculture AutomobileAutomobile BeautéBeauté BonsaïBonsaï CoutureCouture CuisineCuisine DécorationDécoration ÉconomiesÉconomies ÉlectricitéÉlectricité ÉlectroménagerÉlectroménager ÉlectroniqueÉlectronique FleursFleurs InternetInternet MaçonnerieMaçonnerie ModélismeModélisme NettoyageNettoyage OrigamiOrigami PhotoPhoto PlomberiePlomberie PotagerPotager SantéSanté SolfègeSolfège Travail du boisTravail du bois TricotTricot VidéoVidéo